Shopify Admin not loading correctly for some stores
Incident Report for SKULabs
Resolved
Shopify has reported this incident as resolved.
Posted Apr 06, 2021 - 18:22 UTC
Identified
Shopify is reporting an error on their end that some merchants are currently unable to access parts of their Shopify Admin. They have identified the issue and are working on a solution. You can find more details by visiting their status page here: https://www.shopifystatus.com/incidents
Posted Apr 06, 2021 - 17:53 UTC
This incident affected: Shopping Carts and Marketplaces (Shopify Admin).