Intermittent FedEx EasyPost errors
Incident Report for SKULabs
Resolved
This incident has been resolved.
Posted Aug 10, 2023 - 11:40 UTC
Identified
EasyPost has informed us FedEx no longer supports carrier_notification_sms and carrier_notification_email options. Disable these options in your carrier settings for FedEx on SKULabs to resume shipping with EasyPost FedEx.

We are attempting to get a hotfix out to disable the options for EasyPost FedEx avoiding the problem.
Posted Aug 09, 2023 - 18:54 UTC
Investigating
We have reports of issues related from a shipping provider that may prevent or cause delays in retrieving rate quotes, purchasing shipping labels, voiding or manifesting shipments.

See this article for advice: https://help.skulabs.com/en/articles/4424004

You can sign up for text/call/email updates at https://skulabs.statuspage.io/
Posted Aug 09, 2023 - 16:00 UTC
This incident affected: Shipping (Third-Party Shipping Integrations).