CanadaPost - Service disruption and elevated rate of errors when fetching rates and printing labels.
Incident Report for SKULabs
Resolved
Canada post has reported that all services are running smoothly. If you’re having a problem with a service. We will continue monitoring for any changes.

See more here: https://status.canadapost.ca/
Posted Jul 04, 2022 - 20:58 UTC
Identified
We are aware of an outage at CanadaPost and are receiving reports of issues with printing labels, tracking web services, and getting rates. Please see https://status.canadapost.ca/

We are taking all steps we can to reconcile the issue from our end but are often at the mercy of the provider. One workaround possible in the meantime would be to use another carrier to purchase labels.

You can get updates from https://skulabs.statuspage.io/ where we can email or text message you as soon as the issue is resolved. We do not have an ETA for when unexpected provider outages occur but we understand the severity of the issue and that this is a critical time for everyone and will follow up as soon as we have a solution.
Posted Jul 04, 2022 - 16:10 UTC
This incident affected: Shipping (Shippo Canada Post).