Reports of Degraded Service at EasyPost
Incident Report for SKULabs
Resolved
EasyPost is reporting that the networking issue has been resolved and that their engineers are continuing to investigate and monitor the situation. For more information, visit https://www.easypoststatus.com.
Posted Sep 07, 2021 - 16:52 UTC
Identified
EasyPosts is reporting their engineers have identified a network issue between data centers. We are continuing to monitor the situation.
Posted Sep 07, 2021 - 16:16 UTC
Investigating
We have received reports that EasyPost is experiencing degraded performance with their service affecting rates and are investigating the issue. Please see https://www.easypoststatus.com/ for more information.
Posted Sep 07, 2021 - 16:13 UTC
This incident affected: Shipping (Third-Party Shipping Integrations, EasyPost API).