Reports of Issues - Auto-deduct automation not deducting
Incident Report for SKULabs
Resolved
This incident is resolved. Please, check your shipped orders to make sure that all orders with Auto-deduct tags are correctly deducted. Reach out to the team in case you see any un-deducted orders.
Posted Feb 07, 2024 - 16:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2024 - 18:36 UTC
Monitoring
The team identified the issue and they are working on a fix. No further actions are needed.
Posted Feb 01, 2024 - 22:44 UTC
Identified
We have received reports of issues of orders not auto-deducting. Please, make sure to check your Shipped orders for orders with the tag Auto-deduct, if there is no shipment associated with the order, proceed with the Bulk Stock deduction action. See more here:
https://help.skulabs.com/en/articles/4365441-how-to-bulk-deduct-stock-on-orders
Posted Feb 01, 2024 - 22:25 UTC
This incident affected: SKULabs (SKULabs App).