Reports of issues - Shipping
Incident Report for SKULabs
Resolved
We appreciate everyone's patience while we addressed multiple compounding never before seen issues relating to high-urgency high-risk mandatory changes made by multiple partner APIs as well as one internal regression that were highlighted by unprecedented shipping volumes.

At this time we believe this to be the final update for the season with the exception of minor hot fixes and bug fixes bringing long-term stability to the remainder of the season as is normally the case on SKULabs.

Remember SKULabs offers a platform https://previous.skulabs.com/ which has been updated today with the release from October 2nd, 2024. Currently, both https://next.skulabs.com/ and https://app.skulabs.com/ are running a release from November 15th, 2024.

If you are currently experiencing any issues reach out to (800) 243-2986 and leave a message where we have 24/7 monitoring for such reports.
Posted Nov 16, 2024 - 00:53 UTC
Investigating
We've received reports or have automatically detected a spike of errors and are investigating.

You can sign up for text/call/email updates at https://skulabs.statuspage.io/
Posted Nov 15, 2024 - 22:42 UTC
This incident affected: Shipping (SKULabs Shipping, Third-Party Shipping Integrations).