Elevated Reports of Shopify Errors
Incident Report for SKULabs
Resolved
This issue is now resolved. Contact Shopify for further incident information.
Posted Feb 18, 2021 - 00:42 UTC
Monitoring
It appears that Shopify's engineering team has resolved this issue. Importing and marking Shopify orders as shipped has been restored.

We are currently monitoring this just in case the issue resurfaces.
Posted Feb 17, 2021 - 21:23 UTC
Identified
Shopify API is returning 520 HTTP error code for various endpoints. This is affecting various functionalities including importing orders from Shopify and marking orders as shipped.

For more information, please contact Shopify support.
Posted Feb 17, 2021 - 20:24 UTC
Investigating
We're seeing an elevated level of error reports originating from Shopify and are currently looking into the issue.
Posted Feb 17, 2021 - 20:18 UTC
This incident affected: Shopping Carts and Marketplaces (Shopify API & Mobile, Shopify Admin).