Elevated error rate - manifests
Incident Report for SKULabs
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 22:30 UTC
Update
We are continuing to investigate this issue.
Posted Jul 13, 2023 - 22:17 UTC
Investigating
We've received reports of elevated rates of errors with Manifesting and are investigating.

You can sign up for text/call/email updates at https://skulabs.statuspage.io/
Posted Jul 13, 2023 - 22:16 UTC
This incident affected: Shipping (SKULabs Shipping).