ZPL to PDF conversion unexpected maintenance period
Incident Report for SKULabs
Resolved
Labelary has completed the maintenance and ZPL conversion service is now back in service.
Posted Jan 27, 2021 - 15:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2021 - 14:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2021 - 14:34 UTC
Identified
Labelary, the third-party service for converting ZPL files to PDF, is temporarily down for maintenance. Printing Manual Pickup/Delivery and some carrier shipping labels as well as barcode printing services are affected by this.
Posted Jan 27, 2021 - 14:33 UTC
This incident affected: Shipping (ZPL to PDF conversion).