Elevated rate of errors when shipping
Incident Report for SKULabs
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 15:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2023 - 23:54 UTC
Identified
We are seeing negative results with the latest patch. A new patch is being issued.
Posted Jul 18, 2023 - 16:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2023 - 16:18 UTC
Update
We are continuing to investigate this issue.
Posted Jul 18, 2023 - 16:18 UTC
Investigating
We have identified issues related to the Shipping service that may cause delays in processing orders and purchasing shipping labels.

You can sign up for text/call/email updates at https://skulabs.statuspage.io/
Posted Jul 18, 2023 - 14:53 UTC
This incident affected: Shipping (SKULabs Shipping).