Degraded UPS API performance
Incident Report for SKULabs
Resolved
UPS API has returned to normal and no other errors have been reported
Posted Nov 30, 2023 - 12:18 UTC
Monitoring
Error rates from the UPS API have returned to normal. Our engineers will continue to monitor the performance of the UPS API.
Posted Nov 29, 2023 - 18:38 UTC
This incident affected: Shipping (EasyPost API, Shippo UPS).