Email delivery delays
Incident Report for SKULabs
Resolved
This incident is ongoing but impacts are minimal to SKULabs users at this time. Check with Postmark for further status updates.
Posted Dec 17, 2022 - 05:25 UTC
Update
For Updates, please see: https://status.postmarkapp.com/
Posted Dec 16, 2022 - 22:29 UTC
Identified
Postmark has identified an issue with one of their providers causing emails to be delayed.

This can affect password resets, shipment notification, report delivery, purchase order notification, and most other emails sent by SKULabs.

This does NOT affect emails sent by your storefront or tracking number mark as shipped to your storefront.

For Updates:

https://status.postmarkapp.com/
Posted Dec 16, 2022 - 18:00 UTC