Elevated error rate
Incident Report for SKULabs
Postmortem

A limitation in our deployment architecture prevented SKULabs from safely booting. As a result of this type of outage, we have now implemented auto-failover to next.skulabs.com seamlessly for all users of app.skulabs.com when app.skulabs.com becomes unavailable. This should increase our durability even through release-related or other major outages at AWS.

Posted Jun 20, 2023 - 23:43 UTC

Resolved
This incident has been resolved.
Posted Jun 19, 2023 - 16:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 19, 2023 - 15:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 19, 2023 - 15:38 UTC
Monitoring
The origin of the errors has been identified and a fix is being deployed.
Posted Jun 19, 2023 - 15:33 UTC
This incident affected: SKULabs (SKULabs App).