Multi-tab / multi-user scan verification issues
Incident Report for SKULabs
Resolved
This incident has been resolved as the release is going live now
Posted Mar 11, 2024 - 20:13 UTC
Monitoring
The issue has been identified and a hotfix will be live within the hour.

In an update last week, we introduced the ability for multiple pickers or one picker with multiple tabs open to seamlessly resume an order without mis-scanning. After this update, we received intermittent reports of a new issue causing underscanning of orders which would have previously been overscanned before the patch.

After this upcoming hotfix, we'll seamlessly resume the order as long as you allow at least 30 seconds before passing the order to another picker or as long as all pickers are scanning separate parts of the order while before you would have been guaranteed to overscan the order.

The best advice at this time is to reload the order page before resuming an order that has work in progress until the hotfix is live within the hour.
Posted Mar 11, 2024 - 19:56 UTC
This incident affected: SKULabs (SKULabs App).