Server errors when accessing app.skulabs.com
Incident Report for SKULabs
Resolved
This incident has been resolved. As with all cases like this, we're actively working to avoid failure cases in the future through proactive automated means that have ensured we keep any downtime to a minimum in the past. SKULabs annual availability including this 65 minute partial outage (where next.skulabs.com remained online) is 99.9875%
Posted Mar 28, 2023 - 17:06 UTC
Identified
A new cluster of app.skulabs.com is now deploying within the next 15 minutes. For the time being next.skulabs.com and previous.skulabs.com environments are unaffected.
Posted Mar 28, 2023 - 16:46 UTC
Update
We are continuing to actively investigate in real time and have reports that https://next.skulabs.com/login is working.

You can sign up for text/call/email updates at https://skulabs.statuspage.io/
Posted Mar 28, 2023 - 16:33 UTC
Investigating
We've received reports of elevated rates of errors and are investigating.

You can sign up for text/call/email updates at https://skulabs.statuspage.io/
Posted Mar 28, 2023 - 16:01 UTC
This incident affected: SKULabs (SKULabs App).