Reports of issues from Amazon SP-API

Incident Report for SKULabs

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 01:47 UTC

Investigating

We’ve noticed an increase in error rates coming from the Amazon Selling Partner API (SP-API) that may cause delays in order import, delays in inventory sync, or prevent mark as shipped requests from being submitted on time. We’re currently investigating the issue.

You can sign up for text/call/email updates at https://skulabs.statuspage.io/
Posted Mar 02, 2026 - 22:36 UTC
This incident affected: Shopping Carts and Marketplaces (SKULabs Sync).