Amazon MWS Feed and Reports API Experiencing Internal Errors
Incident Report for SKULabs
Resolved
Amazon MWS team has resolved this issue.
Posted Dec 02, 2020 - 20:05 UTC
Monitoring
Amazon Sellers: Amazon is still reporting "minimal errors" that may disrupt mark as shipped notifications. We recommend resubmitting any Amazon orders for mark as shipped now.
Posted Nov 26, 2020 - 01:12 UTC
Update
Amazon's MWS API team is continuing to investigate this issue. They have updated their status page and you can monitor updates here: http://status.mws.amazon.com/
Posted Nov 25, 2020 - 17:29 UTC
Update
Amazon's MWS API team is investigating this issue.
Posted Nov 25, 2020 - 16:46 UTC
Identified
Amazon's MWS Feed API is currently experiencing internal errors. Affected services include Stock sync (Inventory feed API), Mark as shipped (order fulfillment feed API), Listings sync (Reports API).

The the impact of this and what you should do are detailed here: https://help.skulabs.com/en/articles/4665320-amazon-mws-feeds-and-reports-apis-experiencing-internal-errors

For more information, check status page on Amazon's website: http://status.mws.amazon.com/

We are monitoring this and will provide updates.
Posted Nov 25, 2020 - 16:41 UTC