Degraded FedEx API performance
Incident Report for SKULabs
Resolved
The FedEx rating API errors and request timeouts have subsided and the service has recovered
Posted Nov 28, 2023 - 01:01 UTC
Investigating
The FedEx API is experiencing elevated rates of errors and requests timeouts for ratings. FedEx has been notified and our engineers will continue to monitor the performance of the API.
Posted Nov 27, 2023 - 16:10 UTC
This incident affected: Shipping (EasyPost API).