Amazon SP API experiencing elevated error rate
Incident Report for SKULabs
Resolved
This incident has been resolved.
Posted Oct 10, 2022 - 13:24 UTC
Monitoring
Amazon SP API Feeds API section was experiencing elevated error rate between 6:46pm 10/06/2022 and 12:27pm 10/07/2022.

While Amazon has resolved the underlying cause of the issue, it may take Amazon up to 16 hours to clear backlogs of inventory feeds.
Posted Oct 07, 2022 - 16:38 UTC
This incident affected: Shopping Carts and Marketplaces (Shopping Cart and Marketplace Integrations).