Reports of degraded service while printing labels
Incident Report for SKULabs
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 17:20 UTC
Investigating
The Labelary service is reporting degraded performance in their API which may cause delays while printing shipping labels. We are monitoring the situation.

See https://status.labelary.com/ for more updates from Labelary.
Posted Sep 10, 2021 - 15:12 UTC
This incident affected: Shipping (Third-Party Shipping Integrations).