Reports of issues - Shopify returns sync
Incident Report for SKULabs
Resolved
Due to a recent change in the Shopify interface, Shopify no longer provides line item association to restocked inventory. A feature upgrade to sync reports will re-introduce loose mapping to existing items on the order using the return data. Progress will be documented here and on the help center. Thank you.
Posted Apr 17, 2024 - 23:27 UTC
Identified
We are awaiting a resolution from a partner and will be temporarily disabling automated returns processing for Shopify until this is resolved.
Posted Apr 12, 2024 - 23:47 UTC
Investigating
We've received reports or have automatically detected a spike of errors and are investigating.

You can sign up for text/call/email updates at https://skulabs.statuspage.io/
Posted Apr 12, 2024 - 23:41 UTC
This incident affected: Shopping Carts and Marketplaces (SKULabs Sync).