FedEx reporting an outage of their online services
Incident Report for SKULabs
Resolved
FedEx is now fully operational; this incident is resolved.
Posted Jul 12, 2022 - 15:59 UTC
Monitoring
FedEx systems are responding again, although we're still seeing slower-than-usual performance. We are continuing to monitor the situation.
Posted Jul 12, 2022 - 15:54 UTC
Investigating
We have received reports of issues fetching FedEx rates and shipping in SKULabs. You can sign up for text/call/email updates at:

See this article for advice: https://help.skulabs.com/en/articles/4424004

You can sign up for text/call/email updates at https://skulabs.statuspage.io/
Posted Jul 12, 2022 - 15:49 UTC
This incident affected: Shipping (SKULabs Shipping, Third-Party Shipping Integrations).