EasyPost is reporting Degraded API Functionality
Incident Report for SKULabs
Resolved
EasyPost reported that real time functionality has been fully restored. Engineers are still working to resolve the long tail of issues.
Posted Feb 28, 2024 - 11:41 UTC
Monitoring
The API failure rate has recovered. EasyPost engineers are continuing to monitor.
Posted Feb 27, 2024 - 21:41 UTC
Identified
The issue has been identified and a fix was implemented.
Posted Feb 27, 2024 - 21:41 UTC
Investigating
EasyPost has reported a Degraded API Functionality. They are currently investigating an issue with failing API responses.
https://www.easypoststatus.com/
Posted Feb 27, 2024 - 21:31 UTC
This incident affected: Shipping (EasyPost API).