Shopify elevated error rate
Incident Report for SKULabs
Resolved
Shopify has resolved the issue affecting checkout, Admin, and POS.
Posted Jul 05, 2022 - 22:30 UTC
Identified
Shopify has identified the problem and is working on a resolution. We will continue to monitor the issue.

You can also check Shopify's incidents page for information: https://www.shopifystatus.com/incidents
Posted Jul 05, 2022 - 21:20 UTC
Update
We are continuing to investigate this issue.
Posted Jul 05, 2022 - 20:52 UTC
Investigating
We have identified issues related to a selling channel's API or platform that may cause delays in order import, delays in inventory sync, or prevent mark as shipped requests from being submitted on time.

You can sign up for text/call/email updates at https://skulabs.statuspage.io/
Posted Jul 05, 2022 - 20:40 UTC
This incident affected: Shopping Carts and Marketplaces (Shopping Cart and Marketplace Integrations, Shopify API & Mobile, Shopify Admin).