Elevated sync error rate
Incident Report for SKULabs
Resolved
All syncs are up and running as of now. Let us know if you experience any issues.
Posted Mar 23, 2023 - 20:48 UTC
Investigating
We've received reports of elevated rates of errors.

You can sign up for text/call/email updates at https://skulabs.statuspage.io/
Posted Mar 23, 2023 - 14:11 UTC