3DCart REST - elevated error rate
Incident Report for SKULabs
Resolved
This has been resolved by 3DCart.
Posted Jan 14, 2021 - 14:22 UTC
Identified
3DCart REST API has been returning 500 and 403 errors. This issue is affecting SKULabs' API communication with 3DCart.

3DCart's Engineering team has been working on this and are in the process of implementing and testing solutions.

If you are affected by this, submit a ticket to 3DCart and send us the ticket number provided to you by 3DCart.
Posted Jan 13, 2021 - 16:36 UTC
This incident affected: Shopping Carts and Marketplaces (3dcart API).