Temporary UPS Outage
Incident Report for SKULabs
Resolved
EasyPost is reporting the incident as resolved.
Posted Jan 15, 2021 - 21:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2021 - 20:04 UTC
Identified
EasyPost has identified the issue and is working on a fix.

"This was a bug that was inadvertently introduced with a recent change surrounding UPS commercial invoices. Our engineers are currently working on a fix. Will follow up as soon as the fix is deployed. Apologies for the inconvenience."
Posted Jan 15, 2021 - 20:04 UTC
This incident affected: Shipping (EasyPost API).